aboutsummaryrefslogtreecommitdiffstats
path: root/drivers/bus/vdev/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'drivers/bus/vdev/meson.build')
-rw-r--r--drivers/bus/vdev/meson.build7
1 files changed, 6 insertions, 1 deletions
diff --git a/drivers/bus/vdev/meson.build b/drivers/bus/vdev/meson.build
index 2ee648b4..803785f1 100644
--- a/drivers/bus/vdev/meson.build
+++ b/drivers/bus/vdev/meson.build
@@ -1,7 +1,12 @@
# SPDX-License-Identifier: BSD-3-Clause
# Copyright(c) 2017 Intel Corporation
-sources = files('vdev.c')
+version = 2
+
+sources = files('vdev.c',
+ 'vdev_params.c')
install_headers('rte_bus_vdev.h')
allow_experimental_apis = true
+
+deps += ['kvargs']