aboutsummaryrefslogtreecommitdiffstats
path: root/apps/consumers/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/consumers/CMakeLists.txt')
-rwxr-xr-xapps/consumers/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/consumers/CMakeLists.txt b/apps/consumers/CMakeLists.txt
index de9c254f..b9314060 100755
--- a/apps/consumers/CMakeLists.txt
+++ b/apps/consumers/CMakeLists.txt
@@ -11,7 +11,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-cmake_minimum_required(VERSION 3.4)
+cmake_minimum_required(VERSION 3.2)
set(CONSUMER_SOURCE_FILES icnet_consumer_test.cc)
set(IGET_SOURCE_FILES icnet_iget.cc)