aboutsummaryrefslogtreecommitdiffstats
path: root/emu-radio/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'emu-radio/CMakeLists.txt')
-rw-r--r--emu-radio/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/emu-radio/CMakeLists.txt b/emu-radio/CMakeLists.txt
index 10be56d1..e507d228 100644
--- a/emu-radio/CMakeLists.txt
+++ b/emu-radio/CMakeLists.txt
@@ -11,7 +11,7 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-cmake_minimum_required(VERSION 3.4)
+cmake_minimum_required(VERSION 3.2)
project(Radio_Emulation)
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${PROJECT_SOURCE_DIR}/cmake/Modules/")