aboutsummaryrefslogtreecommitdiffstats
path: root/libccnx-transport-rta/ccnx/transport/transport_rta/commands/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libccnx-transport-rta/ccnx/transport/transport_rta/commands/test/CMakeLists.txt')
-rw-r--r--libccnx-transport-rta/ccnx/transport/transport_rta/commands/test/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/libccnx-transport-rta/ccnx/transport/transport_rta/commands/test/CMakeLists.txt b/libccnx-transport-rta/ccnx/transport/transport_rta/commands/test/CMakeLists.txt
index d3a5f009..47386293 100644
--- a/libccnx-transport-rta/ccnx/transport/transport_rta/commands/test/CMakeLists.txt
+++ b/libccnx-transport-rta/ccnx/transport/transport_rta/commands/test/CMakeLists.txt
@@ -3,8 +3,7 @@ add_definitions(--coverage)
set(CMAKE_EXE_LINKER_FLAGS ${CMAKE_EXE_LINKER_FLAGS} " --coverage")
set(TestsExpectedToPass
- test_rta_Command
- test_rta_CommandCreateProtocolStack
+ test_rta_Command
test_rta_CommandOpenConnection
test_rta_CommandCloseConnection
test_rta_CommandDestroyProtocolStack