aboutsummaryrefslogtreecommitdiffstats
path: root/ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt')
-rw-r--r--ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt b/ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt
index 705bd3cee..11075aabd 100644
--- a/ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt
+++ b/ctrl/sysrepo-plugins/hicn-plugin/CMakeLists.txt
@@ -35,7 +35,9 @@ list(APPEND SYSREPO_PLUGIN_INCLUDE_DIRS
list(APPEND LIBRARIES
${SYSREPO_LIBRARIES}
- ${VPP_LIBRARIES})
+ ${VPP_LIBRARIES}
+ ${SYSREPO_INCLUDE_DIRS}
+)
build_library(sysrepohicn
SHARED