aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-light/src/hicn/base/test/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-light/src/hicn/base/test/CMakeLists.txt')
-rw-r--r--hicn-light/src/hicn/base/test/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/hicn-light/src/hicn/base/test/CMakeLists.txt b/hicn-light/src/hicn/base/test/CMakeLists.txt
index 03c5a89b5..351e7bd34 100644
--- a/hicn-light/src/hicn/base/test/CMakeLists.txt
+++ b/hicn-light/src/hicn/base/test/CMakeLists.txt
@@ -3,7 +3,12 @@
include(BuildMacros)
list(APPEND TESTS
+ test-bitmap
+ test-hash
+ test-khash
test-loop
+ test-pool
+ test-vector
)
foreach(test ${TESTS})