aboutsummaryrefslogtreecommitdiffstats
path: root/hicn-light/src/hicn/command_line/controller/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'hicn-light/src/hicn/command_line/controller/CMakeLists.txt')
-rw-r--r--hicn-light/src/hicn/command_line/controller/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hicn-light/src/hicn/command_line/controller/CMakeLists.txt b/hicn-light/src/hicn/command_line/controller/CMakeLists.txt
index 949cace28..26d4c0b63 100644
--- a/hicn-light/src/hicn/command_line/controller/CMakeLists.txt
+++ b/hicn-light/src/hicn/command_line/controller/CMakeLists.txt
@@ -12,7 +12,7 @@
# limitations under the License.
list(APPEND CONTROLLER_SRC
- hicnLightControl_main.c
+hicnLightControl_main.c
)
if (NOT DISABLE_EXECUTABLES)
build_executable(${HICN_LIGHT_CONTROL}