aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/CMakeLists.txt')
-rw-r--r--libtransport/CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/libtransport/CMakeLists.txt b/libtransport/CMakeLists.txt
index b07c8cccb..e86fa5d7b 100644
--- a/libtransport/CMakeLists.txt
+++ b/libtransport/CMakeLists.txt
@@ -132,14 +132,6 @@ include(Packaging)
find_package(Threads REQUIRED)
-if (${COMPILE_TESTS})
- include(TestMacros)
- find_package(GTest REQUIRED)
- list(APPEND LIBTRANSPORT_INTERNAL_INCLUDE_DIRS
- ${GTEST_INCLUDE_DIRS}
- )
-endif()
-
if(${CMAKE_SYSTEM_NAME} STREQUAL "Android")
find_package(OpenSSL REQUIRED)
endif ()