aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/includes/hicn/transport/interfaces/CMakeLists.txt')
-rw-r--r--libtransport/includes/hicn/transport/interfaces/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt b/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
index 38e6143f0..7370ad1b0 100644
--- a/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
+++ b/libtransport/includes/hicn/transport/interfaces/CMakeLists.txt
@@ -23,6 +23,7 @@ list(APPEND HEADER_FILES
${CMAKE_CURRENT_SOURCE_DIR}/callbacks.h
${CMAKE_CURRENT_SOURCE_DIR}/verification_policy.h
${CMAKE_CURRENT_SOURCE_DIR}/statistics.h
+ ${CMAKE_CURRENT_SOURCE_DIR}/portal.h
)
if (${OPENSSL_VERSION} VERSION_EQUAL "1.1.1a" OR ${OPENSSL_VERSION} VERSION_GREATER "1.1.1a")