aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/src/hicn/transport/portability/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'libtransport/src/hicn/transport/portability/CMakeLists.txt')
-rw-r--r--libtransport/src/hicn/transport/portability/CMakeLists.txt32
1 files changed, 0 insertions, 32 deletions
diff --git a/libtransport/src/hicn/transport/portability/CMakeLists.txt b/libtransport/src/hicn/transport/portability/CMakeLists.txt
deleted file mode 100644
index 5ad3c8207..000000000
--- a/libtransport/src/hicn/transport/portability/CMakeLists.txt
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright (c) 2017-2019 Cisco and/or its affiliates.
-# Licensed under the Apache License, Version 2.0 (the "License");
-# you may not use this file except in compliance with the License.
-# You may obtain a copy of the License at:
-#
-# http://www.apache.org/licenses/LICENSE-2.0
-#
-# Unless required by applicable law or agreed to in writing, software
-# distributed under the License is distributed on an "AS IS" BASIS,
-# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
-# See the License for the specific language governing permissions and
-# limitations under the License.
-
-cmake_minimum_required(VERSION 3.5 FATAL_ERROR)
-
-list(APPEND HEADER_FILES
- ${CMAKE_CURRENT_SOURCE_DIR}/c_portability.h
- ${CMAKE_CURRENT_SOURCE_DIR}/portability.h
-)
-
-list(APPEND SOURCE_FILES
- ""
-)
-
-if(WIN32)
- list(APPEND HEADER_FILES
- ${CMAKE_CURRENT_SOURCE_DIR}/win_portability.h
- )
-endif()
-
-set(SOURCE_FILES ${SOURCE_FILES} PARENT_SCOPE)
-set(HEADER_FILES ${HEADER_FILES} PARENT_SCOPE) \ No newline at end of file