aboutsummaryrefslogtreecommitdiffstats
path: root/telemetry/vpp-collectd/vpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'telemetry/vpp-collectd/vpp/CMakeLists.txt')
-rw-r--r--telemetry/vpp-collectd/vpp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/telemetry/vpp-collectd/vpp/CMakeLists.txt b/telemetry/vpp-collectd/vpp/CMakeLists.txt
index 71fb7fc3d..36248b17a 100644
--- a/telemetry/vpp-collectd/vpp/CMakeLists.txt
+++ b/telemetry/vpp-collectd/vpp/CMakeLists.txt
@@ -36,7 +36,7 @@ build_library(vpp
SOURCES ${SOURCE_FILES}
LINK_LIBRARIES ${LIBRARIES}
INCLUDE_DIRS ${INCLUDE_DIRS}
- INSTALL_FULL_PATH_DIR ${CMAKE_INSTALL_PREFIX}/collectd
+ INSTALL_FULL_PATH_DIR ${CMAKE_INSTALL_PREFIX}/lib/collectd
COMPONENT ${COLLECTD_PLUGINS}
EMPTY_PREFIX true
)