aboutsummaryrefslogtreecommitdiffstats
path: root/longbow/src/python/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'longbow/src/python/CMakeLists.txt')
-rw-r--r--longbow/src/python/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/longbow/src/python/CMakeLists.txt b/longbow/src/python/CMakeLists.txt
index 157cda21..33e2d70e 100644
--- a/longbow/src/python/CMakeLists.txt
+++ b/longbow/src/python/CMakeLists.txt
@@ -1,10 +1,10 @@
-add_subdirectory(site-packages)
+add_subdirectory(site-packages)
install( FILES parc_uncrustify.cfg DESTINATION ${CMAKE_INSTALL_PREFIX}/etc )
macro(AddLongBowPythonScript scriptFile)
configure_file(${ARGV0}.py ${ARGV0} @ONLY)
- install(PROGRAMS ${CMAKE_CURRENT_BINARY_DIR}/${ARGV0} DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)
+ install(PROGRAMS ${CMAKE_CURRENT_BINARY_DIR}/${ARGV0} COMPONENT library DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)
endmacro(AddLongBowPythonScript)
set(ScriptList