aboutsummaryrefslogtreecommitdiffstats
path: root/thirdparty/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'thirdparty/apps/CMakeLists.txt')
-rw-r--r--thirdparty/apps/CMakeLists.txt16
1 files changed, 16 insertions, 0 deletions
diff --git a/thirdparty/apps/CMakeLists.txt b/thirdparty/apps/CMakeLists.txt
index 5a0daff..9868c9f 100644
--- a/thirdparty/apps/CMakeLists.txt
+++ b/thirdparty/apps/CMakeLists.txt
@@ -1,3 +1,19 @@
+#########################################################################
+#
+# Copyright (c) 2018 Huawei Technologies Co.,Ltd.
+# Licensed under the Apache License, Version 2.0 (the "License");
+# you may not use this file except in compliance with the License.
+# You may obtain a copy of the License at:
+#
+# http://www.apache.org/licenses/LICENSE-2.0
+#
+# Unless required by applicable law or agreed to in writing, software
+# distributed under the License is distributed on an "AS IS" BASIS,
+# WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
+# See the License for the specific language governing permissions and
+# limitations under the License.
+#########################################################################
+
LINK_DIRECTORIES(${LIB_PATH_SHARED})
SET(NGINX_URL http://nginx.org/download/nginx-1.12.2.tar.gz)
SET(NGINX_DOWNLOAD_DIR ${CMAKE_CURRENT_LIST_DIR}/nginx/)