aboutsummaryrefslogtreecommitdiffstats
path: root/libtransport/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorEnrico Loparco (eloparco) <eloparco@cisco.com>2022-09-14 08:58:55 +0000
committerEnrico Loparco (eloparco) <eloparco@cisco.com>2022-09-14 13:42:31 +0000
commitab38321508d886f0acd535f0f5f07a3d44e29591 (patch)
treea46dedcd2dce871cf8c381fd06e3c00c46cd3b27 /libtransport/src/test/CMakeLists.txt
parent6c9f120f028bcca93fd087afa648f653b208eb35 (diff)
feat(hicn-ping): allow usage of random prefixes/suffixes in hicn-ping
Ref: HICN-783 Signed-off-by: Enrico Loparco (eloparco) <eloparco@cisco.com> Change-Id: I41c804dd639ee15aee9619732f55e39a3baf1385
Diffstat (limited to 'libtransport/src/test/CMakeLists.txt')
-rw-r--r--libtransport/src/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/libtransport/src/test/CMakeLists.txt b/libtransport/src/test/CMakeLists.txt
index 356ee0067..864006e5d 100644
--- a/libtransport/src/test/CMakeLists.txt
+++ b/libtransport/src/test/CMakeLists.txt
@@ -33,6 +33,7 @@ list(APPEND TESTS_SRC
test_thread_pool.cc
test_quadloop.cc
test_prefix.cc
+ test_traffic_generator.cc
)
if (ENABLE_RELY)