aboutsummaryrefslogtreecommitdiffstats
path: root/src/vpp-api/python/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/vpp-api/python/Makefile.am')
-rw-r--r--src/vpp-api/python/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/vpp-api/python/Makefile.am b/src/vpp-api/python/Makefile.am
index b8ca1530..a5dabc3d 100644
--- a/src/vpp-api/python/Makefile.am
+++ b/src/vpp-api/python/Makefile.am
@@ -42,7 +42,7 @@ install-exec-local:
cd $(srcdir); \
mkdir -p $(prefix)/lib/python2.7/site-packages; \
PYTHONUSERBASE=$(prefix) \
- python setup.py build_ext -L $(prefix)/lib64 \
+ python setup.py build_ext -L $(libdir) \
-I $(prefix)/include/ install --user
#