aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorYohanPipereau <ypiperea@cisco.com>2019-07-15 15:37:46 +0200
committerYohanPipereau <ypiperea@cisco.com>2019-07-26 15:29:05 +0200
commit18561adfde80d6665e24262d70d18f916e2662e5 (patch)
tree06683574ba18ee25012f77b18da7c0e35a5707aa /src/CMakeLists.txt
parentadc56bc5ddcdf947864d982cda809588b7ccd8bc (diff)
vom: migration from scvpp to vom
Change-Id: I79609f0bee9b8307da0d9bf704babe8ba06dba4d Signed-off-by: YohanPipereau <ypiperea@cisco.com> Co-authored-by: Pavel Kotucek <pavel.kotucek@pantheon.tech> Co-authored-by: Andrej Kozemcak <andrej.kozemcak@pantheon.tech>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 617c647..55d6792 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -15,7 +15,9 @@
cmake_minimum_required(VERSION 3.0)
project(sweetcomb)
-set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${CMAKE_SOURCE_DIR}/cmake")
+
+# Cmake find modules directory
+list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_LIST_DIR}/cmake")
# set default build type if not specified by user
if(NOT CMAKE_BUILD_TYPE)
@@ -24,7 +26,6 @@ endif()
string(TOLOWER "${CMAKE_BUILD_TYPE}" CMAKE_BUILD_TYPE_LOWER)
# add subdirectories
-# add_subdirectory(scvpp)
add_subdirectory(plugins)
include(Packager)