aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/crypto_ia32/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/crypto_ia32/CMakeLists.txt')
-rw-r--r--src/plugins/crypto_ia32/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/crypto_ia32/CMakeLists.txt b/src/plugins/crypto_ia32/CMakeLists.txt
index d619076bc8d..cab1c35e0f2 100644
--- a/src/plugins/crypto_ia32/CMakeLists.txt
+++ b/src/plugins/crypto_ia32/CMakeLists.txt
@@ -29,6 +29,6 @@ foreach(VARIANT ${VARIANTS})
set(l crypto_ia32_${v})
add_library(${l} OBJECT aes_cbc.c aes_gcm.c)
set_target_properties(${l} PROPERTIES POSITION_INDEPENDENT_CODE ON)
- target_compile_options(${l} PUBLIC ${f} -Wall -fno-common)
+ target_compile_options(${l} PUBLIC ${f} -Wall -fno-common -maes)
target_sources(crypto_ia32_plugin PRIVATE $<TARGET_OBJECTS:${l}>)
endforeach()