aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/map/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/map/CMakeLists.txt')
-rw-r--r--src/plugins/map/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/plugins/map/CMakeLists.txt b/src/plugins/map/CMakeLists.txt
index 9db09876023..5bce036ee4f 100644
--- a/src/plugins/map/CMakeLists.txt
+++ b/src/plugins/map/CMakeLists.txt
@@ -26,4 +26,10 @@ add_vpp_plugin(map
API_TEST_SOURCES
map_test.c
+
+ INSTALL_HEADERS
+ map_all_api_h.h
+ map_msg_enum.h
+ map_dpo.h
+ map.h
)