aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/marvell/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/marvell/CMakeLists.txt')
-rw-r--r--src/plugins/marvell/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/marvell/CMakeLists.txt b/src/plugins/marvell/CMakeLists.txt
index 8767a4fd2b6..39b7b85c123 100644
--- a/src/plugins/marvell/CMakeLists.txt
+++ b/src/plugins/marvell/CMakeLists.txt
@@ -15,7 +15,7 @@ find_path(MUSDK_INCLUDE_DIR NAMES marvell/pp2/pp2.h)
find_library(MUSDK_LIB NAMES musdk)
if(MUSDK_INCLUDE_DIR AND MUSDK_LIB)
- add_vpp_plugin(marvell_plugin
+ add_vpp_plugin(marvell
marvell.api
plugin.c
pp2/cli.c