aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/unittest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/unittest/CMakeLists.txt')
-rw-r--r--src/plugins/unittest/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/plugins/unittest/CMakeLists.txt b/src/plugins/unittest/CMakeLists.txt
index eba6e230d16..f790a23a60e 100644
--- a/src/plugins/unittest/CMakeLists.txt
+++ b/src/plugins/unittest/CMakeLists.txt
@@ -11,7 +11,8 @@
# See the License for the specific language governing permissions and
# limitations under the License.
-add_vpp_plugin(unittest_plugin
+add_vpp_plugin(unittest
+ SOURCES
unittest.c
tcp_test.c
bihash_test.c