aboutsummaryrefslogtreecommitdiffstats
path: root/src/vcl/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vcl/CMakeLists.txt')
-rw-r--r--src/vcl/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/vcl/CMakeLists.txt b/src/vcl/CMakeLists.txt
index abe1bf0a52a..cbf954fd933 100644
--- a/src/vcl/CMakeLists.txt
+++ b/src/vcl/CMakeLists.txt
@@ -20,6 +20,7 @@ add_vpp_library(vppcom
vcl_bapi.c
vcl_cfg.c
vcl_private.c
+ vcl_locked.c
LINK_LIBRARIES
vppinfra svm vlibmemoryclient rt pthread
@@ -43,6 +44,7 @@ add_vpp_headers(vcl
ldp_glibc_socket.h
vcl_test.h
vppcom.h
+ vcl_locked.h
ldp_socket_wrapper.h
)