aboutsummaryrefslogtreecommitdiffstats
path: root/src/vnet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/vnet/CMakeLists.txt')
-rw-r--r--src/vnet/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/vnet/CMakeLists.txt b/src/vnet/CMakeLists.txt
index 8dd2f73bac7..73fbf3ce82e 100644
--- a/src/vnet/CMakeLists.txt
+++ b/src/vnet/CMakeLists.txt
@@ -1351,6 +1351,14 @@ list(APPEND VNET_SOURCES
dpo/dvr_dpo.c
)
+list(APPEND VNET_MULTIARCH_SOURCES
+ dpo/lookup_dpo.h
+ dpo/mpls_disposition.c
+ dpo/dvr_dpo.c
+ dpo/mpls_label_dpo.c
+ dpo/interface_rx_dpo.c
+)
+
list(APPEND VNET_HEADERS
dpo/load_balance.h
dpo/drop_dpo.h