aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2017-04-13 16:30:44 +0200
committerMauro Sardara <msardara+fdio@cisco.com>2017-04-13 14:51:45 +0000
commit42a28589031fa60c64c255875dfceeb3fea2a93a (patch)
treeb0469642215f823c71d67dd4a533beab8dd2c1a2 /CMakeLists.txt
parenta742c9fcc50a7b72d31832421248343547410de2 (diff)
Fix boost dependencies for packaging
Change-Id: I119e37bd58ff36a756a33e2213db7f9fa63bcf95 Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a49df870..22427d55 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -78,7 +78,7 @@ if (DEB_PACKAGE)
SET(TYPE "DEBIAN")
SET(GENERATOR "DEB")
SET(CPACK_PACKAGE_FILE_NAME "${PACKAGE_NAME}_${PACKAGE_VERSION}_${ARCHITECTURE}")
- SET(CPACK_${TYPE}_PACKAGE_DEPENDS "longbow (>= 1.0), libevent-2.0-5, libssl1.0.0, libparc (>= 1.0), libccnx-common (>= 1.0), libboost-system (>= 1.53), libboost-regex (>= 1.53), libboost-filesystem (>= 1.53), libicnet (>= 1.0)")
+ SET(CPACK_${TYPE}_PACKAGE_DEPENDS "longbow (>= 1.0), libevent-2.0-5, libssl1.0.0, libparc (>= 1.0), libccnx-common (>= 1.0), libboost-system1.58.0, libboost-regex1.58.0, libboost-filesystem1.58.0, libicnet (>= 1.0)")
elseif (RPM_PACKAGE)
SET(TYPE "RPM")
SET(GENERATOR "RPM")