aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2017-08-08 20:12:39 +0200
committerMauro Sardara <msardara+fdio@cisco.com>2017-08-08 20:12:39 +0200
commitcbc04c22d00db043716fc695d40937252ebbf9ee (patch)
tree7001052eb3d0ed4416db2c590cf3f3fa7e5ec0b2 /CMakeLists.txt
parent582ac1576f63554bf5af0f28c8b12ab5f25854ef (diff)
- Send proxied response sequentially
- Set mpd lifetime to 1 second - Change default lifetime for a generic content Change-Id: I43fd9e61d5cba059e32f67665d0ac22ce04682de Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 14e7db16..8b51e1b3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -39,7 +39,7 @@ endif()
configure_file("${PROJECT_SOURCE_DIR}/config.h.in"
"${CMAKE_BINARY_DIR}/config.h")
-include_directories(${LIB${TRANSPORT_LIBRARY}_INCLUDE_DIRS})
+include_directories(${LIB${TRANSPORT_LIBRARY}_INCLUDE_DIRS} http-server http-client)
find_package(Threads REQUIRED)