aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2017-06-27 14:59:04 +0200
committerMauro Sardara <msardara+fdio@cisco.com>2017-06-27 15:13:54 +0200
commit739551a6d64c91e18587ddd5f62018b55dc20664 (patch)
treefaad5800e2dedba1e4c769b71a950a3555a0dc1a /CMakeLists.txt
parentd22d2b4785e2f4eafc8dda2ae032931f89c7e45f (diff)
Add possibility to retrieve the low level consumer socket from the HTTP client helper
Change-Id: I7a51427396397d06608fdae36e30c6f0bc7a9f3e Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e5ed91f4..74dd85dd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -98,7 +98,6 @@ endif()
if(ANDROID_API)
include_directories(${ANDROID_NDK}/sources/cxx-stl/gnu-libstdc++/4.9/libs/armeabi/include)
- include_directories(${ANDROID_NDK}/sources/cxx-stl/gnu-libstdc++/4.9/include)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${ANDROID_C_FLAGS} -Wall")
else()
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -Wall")