aboutsummaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2018-02-26 11:01:44 +0100
committerMauro Sardara <msardara+fdio@cisco.com>2018-02-26 11:13:24 +0100
commit82a8803fc86680a149d43181f43b1ac4f69a359d (patch)
treee0bfc826179caeb193550a624f008f55e1ad20cb /apps/CMakeLists.txt
parent95f3619c8be677bcd9cf3bb320c7262bbe6dc44b (diff)
Removed old iPing application.
New apps added: iping-client: ping client that provides statistics regarding the rtt and the losses. It allows to configure the ping interval, the interest lifetime, the ttl and the name. iping-server: simple server replying to icnet-ping-client. It allows to configure the reply size and the name. Change-Id: I6b08333147acfaffd8becacb48f27f6c42dbeeb9 Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'apps/CMakeLists.txt')
-rwxr-xr-xapps/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index a661847f..2e92a56b 100755
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -14,4 +14,4 @@
cmake_minimum_required(VERSION 3.2)
#include( CTest )
-subdirs(consumers producers general iping http)
+subdirs(consumers producers general http)