aboutsummaryrefslogtreecommitdiffstats
path: root/apps/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2017-06-05 16:48:29 +0200
committerMauro Sardara <msardara+fdio@cisco.com>2017-06-05 17:45:15 +0200
commitd22d2b4785e2f4eafc8dda2ae032931f89c7e45f (patch)
tree47fa6879217c4b08e8a78efc33b8cd007a110866 /apps/CMakeLists.txt
parent52ab9bf241528b0cb1d24384d22b017391be2899 (diff)
- Added new interface between applications and library:
- Application retrieve resources using the common HTTP url format. - Translation between network names and application names performed by the library - Added basic error handling - Added utils for http connections - Added support for differetn build types (DEBUG, RELEASE, RELEASE with debug symbols, RELEASE with min size executable) - Added support for iOS Change-Id: I8ba2a5d8bd70a4f7721e1bbc2efe3fb81ed2c98c Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'apps/CMakeLists.txt')
-rwxr-xr-xapps/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/CMakeLists.txt b/apps/CMakeLists.txt
index 6708f3b3..a661847f 100755
--- a/apps/CMakeLists.txt
+++ b/apps/CMakeLists.txt
@@ -14,4 +14,4 @@
cmake_minimum_required(VERSION 3.2)
#include( CTest )
-subdirs(consumers producers general iping)
+subdirs(consumers producers general iping http)