aboutsummaryrefslogtreecommitdiffstats
path: root/apps/consumers/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2018-02-26 11:01:44 +0100
committerMauro Sardara <msardara+fdio@cisco.com>2018-02-26 11:13:24 +0100
commit82a8803fc86680a149d43181f43b1ac4f69a359d (patch)
treee0bfc826179caeb193550a624f008f55e1ad20cb /apps/consumers/CMakeLists.txt
parent95f3619c8be677bcd9cf3bb320c7262bbe6dc44b (diff)
Removed old iPing application.
New apps added: iping-client: ping client that provides statistics regarding the rtt and the losses. It allows to configure the ping interval, the interest lifetime, the ttl and the name. iping-server: simple server replying to icnet-ping-client. It allows to configure the reply size and the name. Change-Id: I6b08333147acfaffd8becacb48f27f6c42dbeeb9 Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'apps/consumers/CMakeLists.txt')
-rwxr-xr-xapps/consumers/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/apps/consumers/CMakeLists.txt b/apps/consumers/CMakeLists.txt
index 4cf2d2a2..f38ecec9 100755
--- a/apps/consumers/CMakeLists.txt
+++ b/apps/consumers/CMakeLists.txt
@@ -27,7 +27,7 @@ add_executable(consumer-hello-world ${CONSUMER__HELLO_WORLD_SOURCE_FILES})
target_link_libraries(consumer-hello-world icnet ${CMAKE_THREAD_LIBS_INIT} ${Boost_LIBRARIES})
install(TARGETS consumer-hello-world DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)
-add_executable(icnet-ping-client ${CONSUMER_PING_CLIENT_SOURCE_FILES})
+add_executable(iping-client ${CONSUMER_PING_CLIENT_SOURCE_FILES})
-target_link_libraries(icnet-ping-client icnet ${CMAKE_THREAD_LIBS_INIT} ${Boost_LIBRARIES})
-install(TARGETS icnet-ping-client DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)
+target_link_libraries(iping-client icnet ${CMAKE_THREAD_LIBS_INIT} ${Boost_LIBRARIES})
+install(TARGETS iping-client DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)