aboutsummaryrefslogtreecommitdiffstats
path: root/apps/iping/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2017-04-29 21:14:25 +0200
committerMauro Sardara <msardara+fdio@cisco.com>2017-04-29 22:11:51 +0200
commit844daaec88924ba1f374c7bd8fd69692904012ed (patch)
tree0d8bca1560ee58cc227e9386758f23def4147bd6 /apps/iping/CMakeLists.txt
parent307d69f67c01dbf05b1da447589645713d6ca27b (diff)
Adding dev and doc package support.
Change-Id: I89b4aa6598d88226a1eafd6b7240a30be3d795c3 Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'apps/iping/CMakeLists.txt')
-rw-r--r--apps/iping/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/apps/iping/CMakeLists.txt b/apps/iping/CMakeLists.txt
index 5bd2ec5f..b2fa4874 100644
--- a/apps/iping/CMakeLists.txt
+++ b/apps/iping/CMakeLists.txt
@@ -43,8 +43,8 @@ link_directories(${CCNX_HOME}/lib)
add_executable(iPing_Client ${CCNX_PING_CLIENT_SOURCE_FILES})
target_link_libraries(iPing_Client ${CCNX_LIBRARIES})
-install(TARGETS iPing_Client RUNTIME DESTINATION bin)
+install(TARGETS iPing_Client RUNTIME DESTINATION bin COMPONENT library)
add_executable(iPing_Server ${CCNX_PING_SERVER_SOURCE_FILES})
target_link_libraries(iPing_Server ${CCNX_LIBRARIES})
-install(TARGETS iPing_Server RUNTIME DESTINATION bin)
+install(TARGETS iPing_Server RUNTIME DESTINATION bin COMPONENT library)