aboutsummaryrefslogtreecommitdiffstats
path: root/apps/producers/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2018-02-26 14:08:59 +0100
committerMauro Sardara <msardara+fdio@cisco.com>2018-02-26 15:29:27 +0100
commitfac06d1485609520b6eabae2a5504eba8b91e5ef (patch)
treeb6660ea2d9a6546fbb219dabcb6ac96ca0abcbce /apps/producers/CMakeLists.txt
parent1d4ce83ccc5143230fb1b8e8460073a51a0c9121 (diff)
Minor fix for package build, delete pending interest after timeout expiration.
Change-Id: I9649bcee4a6daa8dcf2183fcfd903d8806798f52 Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'apps/producers/CMakeLists.txt')
-rwxr-xr-xapps/producers/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/producers/CMakeLists.txt b/apps/producers/CMakeLists.txt
index 29d71010..15a7a4f8 100755
--- a/apps/producers/CMakeLists.txt
+++ b/apps/producers/CMakeLists.txt
@@ -40,5 +40,5 @@ install(TARGETS producer-hello-world DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COM
install(TARGETS iping-server DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)
if ("${CMAKE_SYSTEM_NAME}" STREQUAL "Linux")
- install(FILES ${PRODUCER_PING_SERVER_SERVICE_FILE} DESTINATION /lib/systemd/system)
+ install(FILES ${PRODUCER_PING_SERVER_SERVICE_FILE} DESTINATION /lib/systemd/system COMPONENT library)
endif()