aboutsummaryrefslogtreecommitdiffstats
path: root/longbow/CMakeLists.txt
diff options
context:
space:
mode:
authorMauro Sardara <msardara+fdio@cisco.com>2017-03-30 14:00:56 +0200
committerMauro Sardara <msardara+fdio@cisco.com>2017-03-30 14:00:56 +0200
commit41c641d145da205bcc7afe812031e37c9a397280 (patch)
treecaeee555456989557b952d04498cc574a2466c52 /longbow/CMakeLists.txt
parent865488d0d442ef188066a3c8b5be331dbe10ac9f (diff)
Removed additional lines
Change-Id: I90f4a9673ef3819eb1bc038cb229c0990a3430a3 Signed-off-by: Mauro Sardara <msardara+fdio@cisco.com>
Diffstat (limited to 'longbow/CMakeLists.txt')
-rw-r--r--longbow/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/longbow/CMakeLists.txt b/longbow/CMakeLists.txt
index 2c40e3c1..ae47ca6f 100644
--- a/longbow/CMakeLists.txt
+++ b/longbow/CMakeLists.txt
@@ -28,7 +28,6 @@ add_definitions("-DRELEASE_VERSION=\"${RELEASE_VERSION}\"")
#set(CMAKE_C_FLAGS_NOPANTS "${CMAKE_C_FLAGS_NOPANTS} -O3 -DNDEBUG -DLongBow_DISABLE_ASSERTIONS")
-
find_package( Doxygen )
find_package( Uncrustify )
find_package( PythonInterp )
@@ -119,4 +118,4 @@ else()
INCLUDE(CPack)
-endif() \ No newline at end of file
+endif()