aboutsummaryrefslogtreecommitdiffstats
path: root/apps/consumers/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/consumers/CMakeLists.txt')
-rwxr-xr-xapps/consumers/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/apps/consumers/CMakeLists.txt b/apps/consumers/CMakeLists.txt
index b9314060..68e79834 100755
--- a/apps/consumers/CMakeLists.txt
+++ b/apps/consumers/CMakeLists.txt
@@ -25,6 +25,6 @@ target_link_libraries(consumer-test icnet ${CMAKE_THREAD_LIBS_INIT} ${Boost_LIBR
target_link_libraries(iget icnet ${CMAKE_THREAD_LIBS_INIT} ${Boost_LIBRARIES})
target_link_libraries(consumer-dash icnet ${CMAKE_THREAD_LIBS_INIT} ${Boost_LIBRARIES})
-install(TARGETS consumer-test DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)
-install(TARGETS iget DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)
-install(TARGETS consumer-dash DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)
+install(TARGETS consumer-test DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)
+install(TARGETS iget DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)
+install(TARGETS consumer-dash DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)