aboutsummaryrefslogtreecommitdiffstats
path: root/apps/producers/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'apps/producers/CMakeLists.txt')
-rwxr-xr-xapps/producers/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/apps/producers/CMakeLists.txt b/apps/producers/CMakeLists.txt
index c478bf53..9259394e 100755
--- a/apps/producers/CMakeLists.txt
+++ b/apps/producers/CMakeLists.txt
@@ -19,4 +19,4 @@ set(PRODUCER_SOURCE_FILES
add_executable(producer-test ${PRODUCER_SOURCE_FILES})
target_link_libraries(producer-test icnet ${CMAKE_THREAD_LIBS_INIT} ${Boost_LIBRARIES})
-install(TARGETS producer-test DESTINATION ${CMAKE_INSTALL_PREFIX}/bin)
+install(TARGETS producer-test DESTINATION ${CMAKE_INSTALL_PREFIX}/bin COMPONENT library)