aboutsummaryrefslogtreecommitdiffstats
path: root/longbow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'longbow/CMakeLists.txt')
-rw-r--r--longbow/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/longbow/CMakeLists.txt b/longbow/CMakeLists.txt
index ae47ca6f..b899dfd5 100644
--- a/longbow/CMakeLists.txt
+++ b/longbow/CMakeLists.txt
@@ -82,7 +82,7 @@ else()
SET(CONTACT "msardara@cisco.com" CACHE STRING "Contact")
SET(DISTRIBUTION "xenial" CACHE STRING "Distribution")
SET(ARCHITECTURE "amd64" CACHE STRING "Architecture")
- SET(PACKAGE_MAINTAINER "Mauro Sardara" CACHE STRING "Maintainer")
+ SET(PACKAGE_MAINTAINER "Mauro Sardara (msardara@cisco.com)" CACHE STRING "Maintainer")
SET(PACKAGE_VERSION "1.0" CACHE STRING "Version")
SET(BUILD_NUMBER "1" CACHE STRING "Build Number")
STRING(TOLOWER ${CMAKE_PROJECT_NAME} PACKAGE_NAME)
@@ -115,6 +115,7 @@ else()
SET(CPACK_${TYPE}_PACKAGE_VENDOR ${VENDOR})
SET(CPACK_${TYPE}_PACKAGE_REQUIRES "python >= 2.7.0")
SET(CPACK_${TYPE}_PACKAGE_DESCRIPTION "Runtime and testing framework for C applications.")
+ SET(CPACK_${TYPE}_PACKAGE_HOMEPAGE "https://wiki.fd.io/view/Cframework")
INCLUDE(CPack)