aboutsummaryrefslogtreecommitdiffstats
path: root/longbow/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'longbow/CMakeLists.txt')
-rw-r--r--longbow/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/longbow/CMakeLists.txt b/longbow/CMakeLists.txt
index 2c40e3c1..ae47ca6f 100644
--- a/longbow/CMakeLists.txt
+++ b/longbow/CMakeLists.txt
@@ -28,7 +28,6 @@ add_definitions("-DRELEASE_VERSION=\"${RELEASE_VERSION}\"")
#set(CMAKE_C_FLAGS_NOPANTS "${CMAKE_C_FLAGS_NOPANTS} -O3 -DNDEBUG -DLongBow_DISABLE_ASSERTIONS")
-
find_package( Doxygen )
find_package( Uncrustify )
find_package( PythonInterp )
@@ -119,4 +118,4 @@ else()
INCLUDE(CPack)
-endif() \ No newline at end of file
+endif()