aboutsummaryrefslogtreecommitdiffstats
path: root/metis/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'metis/CMakeLists.txt')
-rw-r--r--metis/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/metis/CMakeLists.txt b/metis/CMakeLists.txt
index 6ef34d37..a2f81b4b 100644
--- a/metis/CMakeLists.txt
+++ b/metis/CMakeLists.txt
@@ -119,8 +119,7 @@ elseif(RPM_PACKAGE)
SET(GENERATOR "RPM")
SET(CPACK_PACKAGE_FILE_NAME "${PACKAGE_NAME}-${PACKAGE_VERSION}.${ARCHITECTURE}")
SET(CPACK_RPM_EXCLUDE_FROM_AUTO_FILELIST_ADDITION "/usr/etc" "/usr/lib/python2.7" "/usr/lib/python2.7/site-packages" "/lib/systemd/system" "/lib" "/lib/systemd")
- SET(CPACK_${TYPE}_PACKAGE_REQUIRES "longbow >= 1.0, libevent >= 2.0, openssl >= 1.0, libparc >= 1.0, libccnx-common >= 1.0,
- libccnx-transport-rta >= 1.0, libccnx-portal >= 1.0")
+ SET(CPACK_${TYPE}_PACKAGE_REQUIRES "longbow >= 1.0, libevent >= 2.0, openssl >= 1.0, libparc >= 1.0, libccnx-common >= 1.0, libccnx-transport-rta >= 1.0, libccnx-portal >= 1.0")
else()
RETURN()
endif()