aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorLuca Boccassi <luca.boccassi@gmail.com>2017-11-08 18:22:38 +0000
committerLuca Boccassi <luca.boccassi@gmail.com>2017-11-08 18:23:17 +0000
commitd5e8781d330db9916e74981af1589a798b289834 (patch)
tree903c2f557371e32ea1da85b3ffdc57a07447800d /debian/rules
parent0550d17ca51eb9a90db3b2f26a14a63893bc0a25 (diff)
Switch dependencies to python3
Since the switch to Python 3 Sphynx the dependencies can change too. Change-Id: Iabec22c9ad89c55fdd62a9644bcdadccdea7252d Signed-off-by: Luca Boccassi <luca.boccassi@gmail.com>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 0296b80d..4ae33c8a 100755
--- a/debian/rules
+++ b/debian/rules
@@ -121,11 +121,11 @@ build:
fi
sh debian/prep-modules $(KSRC)
cat debian/control.modules >> debian/control
- dh $@ --with python2,dkms,systemd
+ dh $@ --with python3,dkms,systemd
endif
%:
- dh $@ --with python2,dkms,systemd
+ dh $@ --with python3,dkms,systemd
override_dh_gencontrol:
dh_gencontrol