aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorLuca Boccassi <luca.boccassi@gmail.com>2017-11-09 10:55:25 +0000
committerLuca Boccassi <luca.boccassi@gmail.com>2017-11-09 13:36:41 +0000
commitdd4bdc9f105b2f180df038128131979a09298e13 (patch)
tree18c029a51adf73133ce0b4a7cf5d6a06c77eadb3 /debian/rules
parent5bfccc08ec0e9ccd3e4da4efc9e971f14d3a97f0 (diff)
Revert "d/rules: use new dh option names"
Ubuntu 16.04 does not ship a debhelper version new enough to support the new option, which breaks the CI. Temporarily revert until we can switch the CI image to 18.04. This reverts commit c7873313a7fe60ac1bc229df2617153cca4318d7. Change-Id: Id29ec8c454094952eaa49b5af071b819e5393b66 Signed-off-by: Luca Boccassi <luca.boccassi@gmail.com> (cherry picked from commit b0215431e14505a59e78c436d8fa014378402912) Signed-off-by: Luca Boccassi <luca.boccassi@gmail.com>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 4ae33c8a..a25b2b61 100755
--- a/debian/rules
+++ b/debian/rules
@@ -362,10 +362,10 @@ override_dh_dkms:
dh_dkms -V $(DEB_VERSION_UPSTREAM)
override_dh_installinit:
- dh_installinit --no-start --no-stop-on-upgrade
+ dh_installinit --no-start --no-restart-on-upgrade
override_dh_systemd_start:
- dh_systemd_start --no-start --no-stop-on-upgrade
+ dh_systemd_start --no-start --no-restart-on-upgrade
override_dh_auto_test: