aboutsummaryrefslogtreecommitdiffstats
path: root/drivers/net/meson.build
diff options
context:
space:
mode:
authorChristian Ehrhardt <christian.ehrhardt@canonical.com>2018-06-01 09:09:08 +0200
committerChristian Ehrhardt <christian.ehrhardt@canonical.com>2018-06-01 09:12:07 +0200
commit1bd9b61222f3a81ffe770fc00b70ded6e760c42b (patch)
tree0bf7d996cf0664796687c1be6d22958fcf6a8096 /drivers/net/meson.build
parentbb4e158029645f37809fcf81a3acddd6fa11f88a (diff)
New upstream version 18.05
Change-Id: Icd4170ddc4f63aeae5d0559490e5195b5349f9c2 Signed-off-by: Christian Ehrhardt <christian.ehrhardt@canonical.com>
Diffstat (limited to 'drivers/net/meson.build')
-rw-r--r--drivers/net/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/drivers/net/meson.build b/drivers/net/meson.build
index 704cbe3c..b7d00a04 100644
--- a/drivers/net/meson.build
+++ b/drivers/net/meson.build
@@ -1,10 +1,10 @@
# SPDX-License-Identifier: BSD-3-Clause
# Copyright(c) 2017 Intel Corporation
-drivers = ['af_packet', 'bonding',
- 'e1000', 'fm10k', 'i40e', 'ixgbe',
- 'null', 'octeontx', 'pcap', 'ring',
- 'sfc', 'thunderx']
+drivers = ['af_packet', 'axgbe', 'bonding', 'dpaa', 'dpaa2',
+ 'e1000', 'enic', 'fm10k', 'i40e', 'ixgbe',
+ 'mvpp2', 'null', 'octeontx', 'pcap', 'ring',
+ 'sfc', 'thunderx', 'virtio']
std_deps = ['ethdev', 'kvargs'] # 'ethdev' also pulls in mbuf, net, eal etc
std_deps += ['bus_pci'] # very many PMDs depend on PCI, so make std
std_deps += ['bus_vdev'] # same with vdev bus