aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 2953c406..1cda1016 100755
--- a/debian/rules
+++ b/debian/rules
@@ -121,11 +121,11 @@ build:
fi
sh debian/prep-modules $(KSRC)
cat debian/control.modules >> debian/control
- dh $@ --with python2,dkms,systemd
+ dh $@ --with python3,dkms,systemd
endif
%:
- dh $@ --with python2,dkms,systemd
+ dh $@ --with python3,dkms,systemd
override_dh_gencontrol:
dh_gencontrol