aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules6
1 files changed, 3 insertions, 3 deletions
diff --git a/debian/rules b/debian/rules
index 23e7b075..a726c75b 100755
--- a/debian/rules
+++ b/debian/rules
@@ -126,10 +126,10 @@ binary-arch:
$(MAKE) V=$(DH_VERBOSE) O=$(DPDK_SHARED_DIR) prefix=/usr \
DESTDIR=debian/dpdk install-runtime
cp debian/dpdk.interfaces debian/dpdk/etc/dpdk/interfaces
- rm debian/dpdk/usr/sbin/dpdk_nic_bind
+ rm debian/dpdk/usr/sbin/dpdk-devbind
mkdir -p debian/dpdk/sbin
- ln -s /usr/share/dpdk/tools/dpdk_nic_bind.py \
- debian/dpdk/sbin/dpdk_nic_bind
+ ln -s /usr/share/dpdk/tools/dpdk-devbind.py \
+ debian/dpdk/sbin/dpdk-devbind
# Package: dpdk-dev (build environment)
$(MAKE) V=$(DH_VERBOSE) O=$(DPDK_SHARED_DIR) prefix=/usr \
DESTDIR=debian/dpdk-dev install-sdk