aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 5 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index 41eb0e09..20780c96 100755
--- a/debian/rules
+++ b/debian/rules
@@ -365,3 +365,8 @@ override_dh_systemd_start:
override_dh_auto_test:
+override_dh_python3:
+ # dh_python only looks in /usr/share/package_name but dpdk-doc installs in
+ # /usr/share/dpdk, so pass /usr to catch all
+ dh_python3 --shebang=/usr/bin/python3 /usr
+