aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rw-r--r--debian/rules4
1 files changed, 2 insertions, 2 deletions
diff --git a/debian/rules b/debian/rules
index 4d171885..d77bfd00 100644
--- a/debian/rules
+++ b/debian/rules
@@ -281,9 +281,9 @@ endif
BN=$$(basename $${lib}); \
LN=$$(echo $${BN} | sed -e 's/\.so\.[0-9\.]*$$//' | tr '_' '-'); \
if echo $${LN} | grep -q ".*[0-9]$$"; then \
- PKG=$${LN}-$(VERSION); \
+ PKG=$${LN}-$(DPDK_ABI); \
else \
- PKG=$${LN}$(VERSION); \
+ PKG=$${LN}$(DPDK_ABI); \
fi; \
LIBF="$$(basename $${lib})"; \
LIBD="debian/$${PKG}/$(LIBDIR)"; \