aboutsummaryrefslogtreecommitdiffstats
path: root/examples/l2fwd-keepalive/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/l2fwd-keepalive/meson.build')
-rw-r--r--examples/l2fwd-keepalive/meson.build13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/l2fwd-keepalive/meson.build b/examples/l2fwd-keepalive/meson.build
new file mode 100644
index 00000000..6f7b007e
--- /dev/null
+++ b/examples/l2fwd-keepalive/meson.build
@@ -0,0 +1,13 @@
+# SPDX-License-Identifier: BSD-3-Clause
+# Copyright(c) 2017 Intel Corporation
+
+# meson file, for building this example as part of a main DPDK build.
+#
+# To build this example as a standalone application with an already-installed
+# DPDK instance, use 'make'
+
+ext_deps += cc.find_library('rt')
+deps += 'timer'
+sources = files(
+ 'main.c', 'shm.c'
+)