aboutsummaryrefslogtreecommitdiffstats
path: root/examples/packet_ordering/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/packet_ordering/meson.build')
-rw-r--r--examples/packet_ordering/meson.build12
1 files changed, 12 insertions, 0 deletions
diff --git a/examples/packet_ordering/meson.build b/examples/packet_ordering/meson.build
new file mode 100644
index 00000000..6c2fccdc
--- /dev/null
+++ b/examples/packet_ordering/meson.build
@@ -0,0 +1,12 @@
+# SPDX-License-Identifier: BSD-3-Clause
+# Copyright(c) 2017 Intel Corporation
+
+# meson file, for building this example as part of a main DPDK build.
+#
+# To build this example as a standalone application with an already-installed
+# DPDK instance, use 'make'
+
+deps += 'reorder'
+sources = files(
+ 'main.c'
+)