aboutsummaryrefslogtreecommitdiffstats
path: root/examples/qos_sched/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'examples/qos_sched/meson.build')
-rw-r--r--examples/qos_sched/meson.build13
1 files changed, 13 insertions, 0 deletions
diff --git a/examples/qos_sched/meson.build b/examples/qos_sched/meson.build
new file mode 100644
index 00000000..289b81ce
--- /dev/null
+++ b/examples/qos_sched/meson.build
@@ -0,0 +1,13 @@
+# SPDX-License-Identifier: BSD-3-Clause
+# Copyright(c) 2017 Intel Corporation
+
+# meson file, for building this example as part of a main DPDK build.
+#
+# To build this example as a standalone application with an already-installed
+# DPDK instance, use 'make'
+
+deps += ['sched', 'cfgfile']
+sources = files(
+ 'app_thread.c', 'args.c', 'cfg_file.c', 'cmdline.c',
+ 'init.c', 'main.c', 'stats.c'
+)