summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authornanger <zhenyinan@huawei.com>2018-08-20 11:14:15 +0800
committeryinan zhen <zhenyinan@huawei.com>2018-08-24 01:00:15 +0000
commitb63ec47559ad7b90f348dd733b805d78d156893d (patch)
tree2118aca2dd56f41972d96b7e478c00af55206d95 /src/CMakeLists.txt
parent866a942c3581440bef9ebda5d84c039490bb3179 (diff)
Feat: add new share memory module
Change-Id: I25e6ca1bd3d2acc0031926e3f46d4501e8d78f1a Signed-off-by: nanger <zhenyinan@huawei.com>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1a7f63f..c71659c 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -22,11 +22,13 @@ endif()
INCLUDE_DIRECTORIES(
framework/log/
+ framework/mem
framework/include/
framework/common/include/
+ framework/common/include/arch/${DMM_ARCH}
framework/common/base/include/
- framework/common/base/include/common/
- ${PRI_DIRECTORIES}
+ framework/common/base/include/common/
+ ${PRI_DIRECTORIES}
../platform/SecureC/include/
../thirdparty/glog/glog-0.3.4/src/
)