aboutsummaryrefslogtreecommitdiffstats
path: root/src/framework/init/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/framework/init/CMakeLists.txt')
-rw-r--r--src/framework/init/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/framework/init/CMakeLists.txt b/src/framework/init/CMakeLists.txt
index ff8d4d2..134610c 100644
--- a/src/framework/init/CMakeLists.txt
+++ b/src/framework/init/CMakeLists.txt
@@ -14,11 +14,9 @@
# limitations under the License.
#########################################################################
-SET(LIBSBR_SRC fw_init.c fw_module.c)
+SET(LIBINIT_SRC fw_init.c fw_module.c)
-SET(COMM_CONFIG ${PROJECT_SOURCE_DIR}/src/framework/common/base/include/common_sys_config.h)
ADD_DEFINITIONS(-fPIC -mssse3)
-ADD_DEFINITIONS(-include ${COMM_CONFIG})
-ADD_LIBRARY(nStackfwinit static ${LIBSBR_SRC})
+ADD_LIBRARY(nStackfwinit static ${LIBINIT_SRC})