summaryrefslogtreecommitdiffstats
path: root/thirdparty/apps/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'thirdparty/apps/CMakeLists.txt')
-rw-r--r--thirdparty/apps/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/thirdparty/apps/CMakeLists.txt b/thirdparty/apps/CMakeLists.txt
index 379f3e4..de58120 100644
--- a/thirdparty/apps/CMakeLists.txt
+++ b/thirdparty/apps/CMakeLists.txt
@@ -25,3 +25,4 @@ ExternalProject_Add(
DEPENDS nStackAPI
)
+set_target_properties(NGINX PROPERTIES EXCLUDE_FROM_ALL TRUE)