aboutsummaryrefslogtreecommitdiffstats
path: root/nsh-plugin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'nsh-plugin/Makefile.am')
-rw-r--r--nsh-plugin/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/nsh-plugin/Makefile.am b/nsh-plugin/Makefile.am
index bf24b6d..05ec808 100644
--- a/nsh-plugin/Makefile.am
+++ b/nsh-plugin/Makefile.am
@@ -22,7 +22,7 @@ CPPFLAGS += -DDEBUG -g
lib_LTLIBRARIES = nsh_plugin.la nsh_test_plugin.la
nsh_plugin_la_SOURCES = nsh/nsh.c \
- nsh/nsh_plugin.api.h
+ vpp-api/nsh.api.h
nsh_plugin_la_LDFLAGS = -module
BUILT_SOURCES = vpp-api/nsh.api.h
@@ -40,7 +40,7 @@ nobase_include_HEADERS = \
vpp-api/nsh.api.h
nsh_test_plugin_la_SOURCES = \
- nsh/nsh_test.c nsh/nsh_plugin.api.h
+ nsh/nsh_test.c vpp-api/nsh.api.h
nsh_test_plugin_la_LDFLAGS = -module
install-data-hook: